Commit bd661692 authored by Dmytro Bogatov's avatar Dmytro Bogatov 💕
Browse files

Fix.

parent 5c6ef54f
Pipeline #554 canceled with stages
in 3 minutes and 34 seconds
...@@ -10,9 +10,15 @@ animate.css@^3.5.2: ...@@ -10,9 +10,15 @@ animate.css@^3.5.2:
version "3.5.2" version "3.5.2"
resolved "https://registry.yarnpkg.com/animate.css/-/animate.css-3.5.2.tgz#91e668dc069a808e5e499514867b97aae0166c36" resolved "https://registry.yarnpkg.com/animate.css/-/animate.css-3.5.2.tgz#91e668dc069a808e5e499514867b97aae0166c36"
ansi-styles@^3.1.0:
version "3.2.0"
resolved "https://registry.yarnpkg.com/ansi-styles/-/ansi-styles-3.2.0.tgz#c159b8d5be0f9e5a6f346dab94f16ce022161b88"
dependencies:
color-convert "^1.9.0"
autosize@^3.0.17: autosize@^3.0.17:
version "3.0.20" version "3.0.21"
resolved "https://registry.yarnpkg.com/autosize/-/autosize-3.0.20.tgz#e343ea7c5603834738169420f0349dc953e62a9e" resolved "https://registry.yarnpkg.com/autosize/-/autosize-3.0.21.tgz#f182f40d17757d978a139a4c9ca40c4c0e448603"
big.js@^3.1.3: big.js@^3.1.3:
version "3.1.3" version "3.1.3"
...@@ -23,8 +29,8 @@ bootstrap-notify@^3.1.3: ...@@ -23,8 +29,8 @@ bootstrap-notify@^3.1.3:
resolved "https://registry.yarnpkg.com/bootstrap-notify/-/bootstrap-notify-3.1.3.tgz#7e98b3a696cf452a7b56727f0b3316a90037c10b" resolved "https://registry.yarnpkg.com/bootstrap-notify/-/bootstrap-notify-3.1.3.tgz#7e98b3a696cf452a7b56727f0b3316a90037c10b"
bootstrap-select@^1.12.2: bootstrap-select@^1.12.2:
version "1.12.2" version "1.12.4"
resolved "https://registry.yarnpkg.com/bootstrap-select/-/bootstrap-select-1.12.2.tgz#58d095b3fd584b31443866fbe39b6fdd4e4e12a4" resolved "https://registry.yarnpkg.com/bootstrap-select/-/bootstrap-select-1.12.4.tgz#7f15d3c0ce978868d9c09c70f96624f55fa02ee1"
dependencies: dependencies:
jquery ">=1.8" jquery ">=1.8"
...@@ -32,39 +38,49 @@ bootstrap@^3.3, bootstrap@^3.3.7: ...@@ -32,39 +38,49 @@ bootstrap@^3.3, bootstrap@^3.3.7:
version "3.3.7" version "3.3.7"
resolved "https://registry.yarnpkg.com/bootstrap/-/bootstrap-3.3.7.tgz#5a389394549f23330875a3b150656574f8a9eb71" resolved "https://registry.yarnpkg.com/bootstrap/-/bootstrap-3.3.7.tgz#5a389394549f23330875a3b150656574f8a9eb71"
buffer-shims@^1.0.0: chalk@^2.0.1:
version "1.0.0" version "2.0.1"
resolved "https://registry.yarnpkg.com/buffer-shims/-/buffer-shims-1.0.0.tgz#9978ce317388c649ad8793028c3477ef044a8b51" resolved "https://registry.yarnpkg.com/chalk/-/chalk-2.0.1.tgz#dbec49436d2ae15f536114e76d14656cdbc0f44d"
dependencies:
ansi-styles "^3.1.0"
escape-string-regexp "^1.0.5"
supports-color "^4.0.0"
chosen@^1.6.2: chosen@^1.6.2:
version "0.0.2" version "0.0.2"
resolved "https://registry.yarnpkg.com/chosen/-/chosen-0.0.2.tgz#217701668ffb3bc26f1d80a4cf0300db2ad66794" resolved "https://registry.yarnpkg.com/chosen/-/chosen-0.0.2.tgz#217701668ffb3bc26f1d80a4cf0300db2ad66794"
colors@^1.0.3: color-convert@^1.9.0:
version "1.1.2" version "1.9.0"
resolved "https://registry.yarnpkg.com/colors/-/colors-1.1.2.tgz#168a4701756b6a7f51a12ce0c97bfa28c084ed63" resolved "https://registry.yarnpkg.com/color-convert/-/color-convert-1.9.0.tgz#1accf97dd739b983bf994d56fec8f95853641b7a"
dependencies:
color-name "^1.1.1"
color-name@^1.1.1:
version "1.1.3"
resolved "https://registry.yarnpkg.com/color-name/-/color-name-1.1.3.tgz#a7d0558bd89c42f795dd42328f740831ca53bc25"
core-util-is@~1.0.0: core-util-is@~1.0.0:
version "1.0.2" version "1.0.2"
resolved "https://registry.yarnpkg.com/core-util-is/-/core-util-is-1.0.2.tgz#b5fd54220aa2bc5ab57aab7140c940754503c1a7" resolved "https://registry.yarnpkg.com/core-util-is/-/core-util-is-1.0.2.tgz#b5fd54220aa2bc5ab57aab7140c940754503c1a7"
datatables.net-bs@^1.10.12: datatables.net-bs@^1.10.12:
version "1.10.13" version "1.10.15"
resolved "https://registry.yarnpkg.com/datatables.net-bs/-/datatables.net-bs-1.10.13.tgz#794ab40a21afdf8b40ff762f7ea9a06ead9f8a2c" resolved "https://registry.yarnpkg.com/datatables.net-bs/-/datatables.net-bs-1.10.15.tgz#b2c2261007d84ca5b5abf56c18edc227e0da1a4d"
dependencies: dependencies:
datatables.net ">=1.10.9" datatables.net ">=1.10.9"
jquery ">=1.7" jquery ">=1.7"
datatables.net-dt@^1.10.12: datatables.net-dt@^1.10.12:
version "1.10.13" version "1.10.15"
resolved "https://registry.yarnpkg.com/datatables.net-dt/-/datatables.net-dt-1.10.13.tgz#56836af12d980a162c7152422cb07cd535980d73" resolved "https://registry.yarnpkg.com/datatables.net-dt/-/datatables.net-dt-1.10.15.tgz#cc67136c569888acf34687e34a0aeaa99378bbc6"
dependencies: dependencies:
datatables.net ">=1.10.9" datatables.net ">=1.10.9"
jquery ">=1.7" jquery ">=1.7"
datatables.net@>=1.10.9, datatables.net@^1.10.13: datatables.net@>=1.10.9, datatables.net@^1.10.13:
version "1.10.13" version "1.10.15"
resolved "https://registry.yarnpkg.com/datatables.net/-/datatables.net-1.10.13.tgz#6ac584ba6fc2dff1195e5c66d3e3b051a4b52b96" resolved "https://registry.yarnpkg.com/datatables.net/-/datatables.net-1.10.15.tgz#c789077bbfe385e75ff5a233fa5f23251a72df68"
dependencies: dependencies:
jquery ">=1.7" jquery ">=1.7"
...@@ -81,13 +97,13 @@ emojis-list@^2.0.0: ...@@ -81,13 +97,13 @@ emojis-list@^2.0.0:
resolved "https://registry.yarnpkg.com/emojis-list/-/emojis-list-2.1.0.tgz#4daa4d9db00f9819880c79fa457ae5b09a1fd389" resolved "https://registry.yarnpkg.com/emojis-list/-/emojis-list-2.1.0.tgz#4daa4d9db00f9819880c79fa457ae5b09a1fd389"
enhanced-resolve@^3.0.0: enhanced-resolve@^3.0.0:
version "3.1.0" version "3.4.1"
resolved "https://registry.yarnpkg.com/enhanced-resolve/-/enhanced-resolve-3.1.0.tgz#9f4b626f577245edcf4b2ad83d86e17f4f421dec" resolved "https://registry.yarnpkg.com/enhanced-resolve/-/enhanced-resolve-3.4.1.tgz#0421e339fd71419b3da13d129b3979040230476e"
dependencies: dependencies:
graceful-fs "^4.1.2" graceful-fs "^4.1.2"
memory-fs "^0.4.0" memory-fs "^0.4.0"
object-assign "^4.0.1" object-assign "^4.0.1"
tapable "^0.2.5" tapable "^0.2.7"
eonasdan-bootstrap-datetimepicker@^4.17.47: eonasdan-bootstrap-datetimepicker@^4.17.47:
version "4.17.47" version "4.17.47"
...@@ -105,8 +121,12 @@ errno@^0.1.3: ...@@ -105,8 +121,12 @@ errno@^0.1.3:
prr "~0.0.0" prr "~0.0.0"
es6-promise@latest: es6-promise@latest:
version "4.0.5" version "4.1.1"
resolved "https://registry.yarnpkg.com/es6-promise/-/es6-promise-4.0.5.tgz#7882f30adde5b240ccfa7f7d78c548330951ae42" resolved "https://registry.yarnpkg.com/es6-promise/-/es6-promise-4.1.1.tgz#8811e90915d9a0dba36274f0b242dbda78f9c92a"
escape-string-regexp@^1.0.5:
version "1.0.5"
resolved "https://registry.yarnpkg.com/escape-string-regexp/-/escape-string-regexp-1.0.5.tgz#1b61c0562190a8dff6ae3bb2cf0200ca130b86d4"
flot@^0.8.0-alpha: flot@^0.8.0-alpha:
version "0.8.0-alpha" version "0.8.0-alpha"
...@@ -123,21 +143,25 @@ graceful-fs@^4.1.2: ...@@ -123,21 +143,25 @@ graceful-fs@^4.1.2:
version "4.1.11" version "4.1.11"
resolved "https://registry.yarnpkg.com/graceful-fs/-/graceful-fs-4.1.11.tgz#0e8bdfe4d1ddb8854d64e04ea7c00e2a026e5658" resolved "https://registry.yarnpkg.com/graceful-fs/-/graceful-fs-4.1.11.tgz#0e8bdfe4d1ddb8854d64e04ea7c00e2a026e5658"
inherits@~2.0.1: has-flag@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-2.0.0.tgz#e8207af1cc7b30d446cc70b734b5e8be18f88d51"
inherits@~2.0.3:
version "2.0.3" version "2.0.3"
resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de" resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de"
install@~1.0.4: install@~1.0.4:
version "0.8.7" version "0.10.1"
resolved "https://registry.yarnpkg.com/install/-/install-0.8.7.tgz#f6a8a0e5d696208e8811574031b6e96a7c4c77b2" resolved "https://registry.yarnpkg.com/install/-/install-0.10.1.tgz#1c7b53c8dd7335ef534c2648de28f599df1bdd97"
isarray@~1.0.0: isarray@~1.0.0:
version "1.0.0" version "1.0.0"
resolved "https://registry.yarnpkg.com/isarray/-/isarray-1.0.0.tgz#bb935d48582cba168c06834957a54a3e07124f11" resolved "https://registry.yarnpkg.com/isarray/-/isarray-1.0.0.tgz#bb935d48582cba168c06834957a54a3e07124f11"
jquery-mask-plugin@igorescobar/jQuery-Mask-Plugin#^1.14.0: jquery-mask-plugin@igorescobar/jQuery-Mask-Plugin#^1.14.0:
version "1.14.10" version "1.14.11"
resolved "https://codeload.github.com/igorescobar/jQuery-Mask-Plugin/tar.gz/3eb5756db932f47349dc46312b217673bde9e920" resolved "https://codeload.github.com/igorescobar/jQuery-Mask-Plugin/tar.gz/85e8a0c6b713d876fc6c35e6bd5b5466465a1676"
jquery-mousewheel@>=3.0.6: jquery-mousewheel@>=3.0.6:
version "3.1.13" version "3.1.13"
...@@ -155,7 +179,7 @@ jquery.json-viewer@^1.1.0: ...@@ -155,7 +179,7 @@ jquery.json-viewer@^1.1.0:
version "1.1.0" version "1.1.0"
resolved "https://registry.yarnpkg.com/jquery.json-viewer/-/jquery.json-viewer-1.1.0.tgz#e97878cfa64c938a1eaf8d25cdf61f04d53df78d" resolved "https://registry.yarnpkg.com/jquery.json-viewer/-/jquery.json-viewer-1.1.0.tgz#e97878cfa64c938a1eaf8d25cdf61f04d53df78d"
jquery@2.2.4, jquery@>=1.2.3, jquery@>=1.7, jquery@>=1.7.0, jquery@>=1.8, jquery@>=2.0.0, "jquery@^1.8.3 || ^2.0 || ^3.0": jquery@2.2.4, jquery@>=1.2.3, jquery@>=1.7, jquery@>=1.7.0, jquery@>=1.8, jquery@>=2.0.0, "jquery@^1.8.3 || ^2.0 || ^3.0", jquery@^2.2.4:
version "2.2.4" version "2.2.4"
resolved "https://registry.yarnpkg.com/jquery/-/jquery-2.2.4.tgz#2c89d6889b5eac522a7eea32c14521559c6cbf02" resolved "https://registry.yarnpkg.com/jquery/-/jquery-2.2.4.tgz#2c89d6889b5eac522a7eea32c14521559c6cbf02"
...@@ -174,19 +198,18 @@ json5@^0.5.0: ...@@ -174,19 +198,18 @@ json5@^0.5.0:
resolved "https://registry.yarnpkg.com/json5/-/json5-0.5.1.tgz#1eade7acc012034ad84e2396767ead9fa5495821" resolved "https://registry.yarnpkg.com/json5/-/json5-0.5.1.tgz#1eade7acc012034ad84e2396767ead9fa5495821"
lightgallery@^1.3.2: lightgallery@^1.3.2:
version "1.3.9" version "1.5.0"
resolved "https://registry.yarnpkg.com/lightgallery/-/lightgallery-1.3.9.tgz#98ffae0bb106b59ed9fb59363da1121784ce9a97" resolved "https://registry.yarnpkg.com/lightgallery/-/lightgallery-1.5.0.tgz#17d484b0cb27d7bf03a8793a1bdf9027b40f494f"
dependencies: dependencies:
jquery ">=1.7.0" jquery ">=1.7.0"
loader-utils@^0.2.6: loader-utils@^1.0.2:
version "0.2.16" version "1.1.0"
resolved "https://registry.yarnpkg.com/loader-utils/-/loader-utils-0.2.16.tgz#f08632066ed8282835dff88dfb52704765adee6d" resolved "https://registry.yarnpkg.com/loader-utils/-/loader-utils-1.1.0.tgz#c98aef488bcceda2ffb5e2de646d6a754429f5cd"
dependencies: dependencies:
big.js "^3.1.3" big.js "^3.1.3"
emojis-list "^2.0.0" emojis-list "^2.0.0"
json5 "^0.5.0" json5 "^0.5.0"
object-assign "^4.0.1"
malihu-custom-scrollbar-plugin@^3.1.3: malihu-custom-scrollbar-plugin@^3.1.3:
version "3.1.5" version "3.1.5"
...@@ -216,8 +239,8 @@ moment-timezone@^0.4.0: ...@@ -216,8 +239,8 @@ moment-timezone@^0.4.0:
moment ">= 2.6.0" moment ">= 2.6.0"
"moment@>= 2.6.0", moment@>=2.9.0, moment@^2.10, moment@^2.15.1: "moment@>= 2.6.0", moment@>=2.9.0, moment@^2.10, moment@^2.15.1:
version "2.17.1" version "2.18.1"
resolved "https://registry.yarnpkg.com/moment/-/moment-2.17.1.tgz#fed9506063f36b10f066c8b59a144d7faebe1d82" resolved "https://registry.yarnpkg.com/moment/-/moment-2.18.1.tgz#c36193dd3ce1c2eed2adb7c802dbbc77a81b1c0f"
nouislider@^8.5.1: nouislider@^8.5.1:
version "8.5.1" version "8.5.1"
...@@ -236,32 +259,47 @@ prr@~0.0.0: ...@@ -236,32 +259,47 @@ prr@~0.0.0:
resolved "https://registry.yarnpkg.com/prr/-/prr-0.0.0.tgz#1a84b85908325501411853d0081ee3fa86e2926a" resolved "https://registry.yarnpkg.com/prr/-/prr-0.0.0.tgz#1a84b85908325501411853d0081ee3fa86e2926a"
readable-stream@^2.0.1: readable-stream@^2.0.1:
version "2.2.2" version "2.3.3"
resolved "https://registry.yarnpkg.com/readable-stream/-/readable-stream-2.2.2.tgz#a9e6fec3c7dda85f8bb1b3ba7028604556fc825e" resolved "https://registry.yarnpkg.com/readable-stream/-/readable-stream-2.3.3.tgz#368f2512d79f9d46fdfc71349ae7878bbc1eb95c"
dependencies: dependencies:
buffer-shims "^1.0.0"
core-util-is "~1.0.0" core-util-is "~1.0.0"
inherits "~2.0.1" inherits "~2.0.3"
isarray "~1.0.0" isarray "~1.0.0"
process-nextick-args "~1.0.6" process-nextick-args "~1.0.6"
string_decoder "~0.10.x" safe-buffer "~5.1.1"
string_decoder "~1.0.3"
util-deprecate "~1.0.1" util-deprecate "~1.0.1"
safe-buffer@~5.1.0, safe-buffer@~5.1.1:
version "5.1.1"
resolved "https://registry.yarnpkg.com/safe-buffer/-/safe-buffer-5.1.1.tgz#893312af69b2123def71f57889001671eeb2c853"
semver@^5.0.1: semver@^5.0.1:
version "5.3.0" version "5.4.1"
resolved "https://registry.yarnpkg.com/semver/-/semver-5.3.0.tgz#9b2ce5d3de02d17c6012ad326aa6b4d0cf54f94f" resolved "https://registry.yarnpkg.com/semver/-/semver-5.4.1.tgz#e059c09d8571f0540823733433505d3a2f00b18e"
simpleweather@^3.1.0: simpleweather@^3.1.0:
version "3.1.0" version "3.1.0"
resolved "https://registry.yarnpkg.com/simpleweather/-/simpleweather-3.1.0.tgz#d2a11d22cc2a33abd2d1f7f9227ba80b9c92d944" resolved "https://registry.yarnpkg.com/simpleweather/-/simpleweather-3.1.0.tgz#d2a11d22cc2a33abd2d1f7f9227ba80b9c92d944"
string_decoder@~0.10.x: string_decoder@~1.0.3:
version "0.10.31" version "1.0.3"
resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-0.10.31.tgz#62e203bc41766c6c28c9fc84301dab1c5310fa94" resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-1.0.3.tgz#0fc67d7c141825de94282dd536bec6b9bce860ab"
dependencies:
safe-buffer "~5.1.0"
summernote@^0.8.2: summernote@^0.8.2:
version "0.8.2" version "0.8.6"
resolved "https://registry.yarnpkg.com/summernote/-/summernote-0.8.2.tgz#5be7bbc56e8db83c3804fa2dc8c46e5061cfb7bd" resolved "https://registry.yarnpkg.com/summernote/-/summernote-0.8.6.tgz#e40ddb3ef85eb5c75672b24fc3a68c76c474c0bb"
dependencies:
bootstrap "^3.3.7"
jquery "^2.2.4"
supports-color@^4.0.0:
version "4.2.1"
resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-4.2.1.tgz#65a4bb2631e90e02420dba5554c375a4754bb836"
dependencies:
has-flag "^2.0.0"
sweetalert2@^5.0.7: sweetalert2@^5.0.7:
version "5.3.8" version "5.3.8"
...@@ -269,23 +307,23 @@ sweetalert2@^5.0.7: ...@@ -269,23 +307,23 @@ sweetalert2@^5.0.7:
dependencies: dependencies:
es6-promise latest es6-promise latest
tapable@^0.2.5: tapable@^0.2.7:
version "0.2.6" version "0.2.8"
resolved "https://registry.yarnpkg.com/tapable/-/tapable-0.2.6.tgz#206be8e188860b514425375e6f1ae89bfb01fd8d" resolved "https://registry.yarnpkg.com/tapable/-/tapable-0.2.8.tgz#99372a5c999bf2df160afc0d74bed4f47948cd22"
timeago@^1.5.4: timeago@^1.5.4:
version "1.5.4" version "1.6.1"
resolved "https://registry.yarnpkg.com/timeago/-/timeago-1.5.4.tgz#89dbccdb715a5529416fb2e2de0f60e0f2f47e9a" resolved "https://registry.yarnpkg.com/timeago/-/timeago-1.6.1.tgz#fa9aa932e6cfae1f0c9b62f49d8a6071fdf69c5b"
dependencies: dependencies:
jquery ">=1.2.3" jquery ">=1.2.3"
ts-loader@^2.0.0: ts-loader@^2.0.0:
version "2.0.0" version "2.3.2"
resolved "https://registry.yarnpkg.com/ts-loader/-/ts-loader-2.0.0.tgz#26f382b51951bf5db4c88ea5f3b156c1cfdd813f" resolved "https://registry.yarnpkg.com/ts-loader/-/ts-loader-2.3.2.tgz#b71b9f0d0062c791a654d462140718f9f7817665"
dependencies: dependencies:
colors "^1.0.3" chalk "^2.0.1"
enhanced-resolve "^3.0.0" enhanced-resolve "^3.0.0"
loader-utils "^0.2.6" loader-utils "^1.0.2"
semver "^5.0.1" semver "^5.0.1"
typeahead.js@^0.11.1: typeahead.js@^0.11.1:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment